Resolved

Reported for: WPML Multilingual CMS 4.1.0

Resolved in: 4.1.3

Topic Tags: Compatibility

Symptoms

There is an issue when using Avada theme’s Fusion Builder on WordPress 5.0 version and WPML is active.

When you edit a page created using the Fusion Builder it displays the following message:
Your page content could not be displayed as a Fusion Builder layout. Most likely that means, there is some invalid markup or shortcode in it.

Workaround

This issue has been reported to the core team.

In the meantime, installing the Classic Editor plugin fixes this issue.

10 Responses to “Cannot edit pages created using Avada’s Fusion Builder on WordPress 5.0”

  1. I have the same problem with Wpml and Fusion Builder.
    I also noticed that when WPML is active the Yoast plugin is not working, in the sense that it is not possible to display the fields of the plugin where to insert the keywords and meta-discussions. Disabling WPML this returns to work, as does the Fusion Builder.
    When will this problem be solved?

  2. Hi there, we unfortunately have the same problem. Just bought WPML but now we can’t use it. We would be very glad if you could tell us when the new version will be available. Thanks in advance!

  3. We have a fix for that and it’ll be released in our next version which will include a few issues related to WordPress 5.0, we are testing now and the release will be published soon.