This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 3 voices.

Last updated by Yvette 3 months, 1 week ago.

Assigned support staff: Yvette.

Author Posts
July 6, 2019 at 4:28 pm #4156097

hamidT-3

Tell us what you are trying to do?
I am trying to update my WPML plugin in hidden link website, however, the update is failed. Also when I check my websites page in wpml, for the both website the error is showing.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
hidden link

July 6, 2019 at 5:40 pm #4156227

Amit
Supporter

Hi there,

Can you please provide us with access to your website so we can see what's wrong? - I am enabling the private message so you can add the access details there.

Thanks!
Amit

July 8, 2019 at 3:50 pm #4164143

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

I´ll be helping your with this issue.

It looks like there might be a problem with the registration of your plugins (see image). Can you please try de-registering the site and re-registering it again?

You should also delete the registration from your wpml.org account.

If you are in a rush to upgrade, however, you can always execute a manual upgrade as per this article:
https://wpml.org/faq/install-wpml/#updating-manually

I wait for your feedback

The topic ‘[Closed] I can't update WPML plugin’ is closed to new replies.