Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Sun Mon Tue Wed Thu Fri Sat
9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 - -
- - - - - - -

Supporter timezone: Africa/Cairo (GMT+02:00)

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Osama Mersal 2 months, 3 weeks ago.

Assisted by: Osama Mersal.

Author Posts
November 30, 2023 at 12:08 pm #14962031

richard-thomasC

Hi, I use WPML with the WP RESIDENCE theme for WordPress. I have my website in 4 languages, the main one in English. When I set a property to PRIVATE In the English version, it does not reflect on the other languages. They still appear on the site. How can I configure it so it applies it to all of them?

December 3, 2023 at 9:36 am #14979831

Osama Mersal
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Thanks for contacting WPML forums support. I'll be glad to help you today.

1) First of all, sorry for the late reply. It was due to a higher workload. Please login to this sandbox site and install the "WP Residence" theme. (hidden link)

After that, please create a test property and translate it to replicate the issue. If the issue is replicable, please let me know how to reproduce the issue.

2) Could you please share your Debug information with me?
You can read a detailed explanation about it here. (http://wpml.org/faq/provide-debug-information-faster-support)
The debug info will give me much information about how your site is configured.

Best regards,
Osama

The topic ‘[Closed] Synchronize private flag’ is closed to new replies.