This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Itamar 1 month, 2 weeks ago.

Assigned support staff: Itamar.

Author Posts
August 20, 2019 at 10:56 am

michaelM-103

Hi,

We are having problem with WPML plugin that we've bought from your website with two languages (UK and US) on our staging website (hidden link).

We are using Woocommerce plugin and everything was working great until now.

We are having a problem with images on product pages. There are 3 cocktails that get pulled through to the product pages which relate to each product. They work fine on the UK version, but they are not working when we switch to US language.

Below are the products:

Product page:
UK - hidden link
US - hidden link

The US versions are not showing the images even though its a translation of the UK version.

the cocktails have been translated as you can see here:
hidden link
hidden link

We have tried so many different settings options but nothing seems to work.

Would it be possible to login into the website and check this for us?

Any support/assistant would be much appreciated.

Thank you in advance.

Best Regards

August 20, 2019 at 1:23 pm
August 28, 2019 at 10:11 am #4473073
michaelM-103

Good Morning,

We would like to ask for an additional assistance on setting WPML in our site.

As you can see per history of this conversation, we've got a site with two languages and we've set up custom fields (translatable on both language) but we are having problem pulling through the data on US language.

Ex:
UK - hidden link
US - hidden link

We are able to translate all the fields to US except the numbers. Please see screenshot attached.

We have tried so many different setting combinations and nothing seems to work.We don't know why it's not working.

Any help would be much appreciated. User credentials is attached on the private message.

Thank you in advance.

Best Regards

New threads created by Itamar and linked to this one are listed below:

https://wpml.org/forums/topic/split-repeater-fields-are-not-being-pulled-to-the-custom-language/

August 28, 2019 at 1:34 pm #4474669

michaelM-103

Hi There,

Has anyone noticed this ticket update?

Best Regards

August 28, 2019 at 3:12 pm #4475419

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Yes, I've noticed it. It is in my queue. I'll read and get back to you.

Thank you for your patience.
Itamar.

August 28, 2019 at 7:29 pm #4476699

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Please see this link for the second issue that you bring.
https://wpml.org/forums/topic/split-repeater-fields-are-not-being-pulled-to-the-custom-language/
And let me know if you still need help with the original issue of this ticket.

Regards,
Itamar.

The topic ‘[Closed] Woocommerce product translation’ is closed to new replies.