This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by nhutL-2 3 months ago.

Assigned support staff: Dennis.

Author Posts
July 14, 2019 at 1:06 pm #4205633

nhutL-2

I get SyntaxError: Unexpected token < in JSON at position 0 when trying to do quick setup for translation management

July 15, 2019 at 2:06 am #4206217

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Can you check if the issue persists if you disable all non-related WPML plugins, switch to one of the default themes like twenty seventeen?

NOTE:
+ Make a backup (both files and database) for your site before doing this test.

Kind regards,
Dennis

July 15, 2019 at 8:25 am #4208203

nhutL-2

I think changing the php.ini environment work. My issue is resolved now. Thank you!